Résolu WV POLO 9N 2006 - Perte de DA

Discussion dans 'Trains AR/AV, Direction et Suspensions' créé par O_Trystram, 8 Octobre 2018.

  1. O_Trystram

    O_Trystram Nouveau

    Marque:
    Audi
    Modèle:
    AllRoad
    Date:
    01/2004
    Kilométrage:
    186756
    Code Moteur:
    BAU
    Puissance:
    180
    Bonjour à tous,

    Je viens vous voir proche du desepoir !

    J'ai une polo 9N de 2006 sur laquelle j'ai perdu la DA suite à un choc sur la roue à l'arrêt.
    La voiture était stationnée roue complètement braquée.
    Quelqu'un a tapé dans la roue assez fort pour plier la rotule de direction... sans se manifester évidement....

    J'ai donc changé la rotule, mais j'avais également perdu la DA.
    Je précise que tout le circuit de DA est du TWR.
    J'ai d'abord vérifié les fusibles et l'alimentation de la pompe.
    La pompe chauffait beaucoup, j'ai donc changé la pompe (échange standard chez pieces-auto24.fr 229€) ... toujours rien.
    J'ai donc changé la crémaillère! (encore échange standard chez pieces-auto24.fr 183€)
    A chaque fois, purge du système.
    J'ai donc également changer le capteur d'angle de braquage qui est sur la crémaillère (pieces-auto24.fr 88€)

    Après tout ca, on a commencé à sortir le VCDS (c'était un peu tard ... j'avoue !!!)
    Voilà ce qu'on a dans 19-Gateway CAN:
    00778 - Transmetteur d'angle de braquage (G85)
    49-00 - Absence de communication

    On a vérifié l'alimenttation et la masse de la pompe et du capteur d'angle de braquage, on a remis l'ancienne pompe, on a vérifié l'encodage de la nouvelle pompe par rapport au codage de l'ancienne.

    Bref!

    Je sais plus quoi faire!!!!
    Vous auriez des pistes ?????
     
  2. Publicité Annonceurs

  3. Nicoms11

    Nicoms11 Vw un jour, Vw toujours!!

    Marque:
    Volkswagen
    Modèle:
    Golf 5 1.6 confortline
    Date:
    05/2008
    Kilométrage:
    125500
    Code Moteur:
    BSE
    Puissance:
    102
    Hello

    Sacré mauvais coup!

    Question : si j’ai bien compris, tu as contrôlé ton capteur et ton faisceau .!
    Ton capteur est un potentiomètre donc 3 broches, as tu vérifié si ta résistance varie bien!?
    La tension varie bien lorsque tu braques !?
    Est il possible que tu ais monté le capteur à l’envers et du coup la résistance est à l’înfini, interprèté par une coupure par vcds !?
    Enfin, pas de voyant au TdB?
    Il y a une procédure de calibrage de la DA à faire si je ne me trompe pas!!?

    Dernière chose, si il y a eu choc violent, une masse aurait pu se casser , essaye de tirer la masse en direct batterie sur la pompe

    Bon courage
     
    Dernière édition: 8 Octobre 2018
    Paul apprécie ceci.
  4. lionelcorbie80

    lionelcorbie80 Enthousiaste Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    PASSAT 98
    Date:
    10/1997
    Kilométrage:
    450000
    Code Moteur:
    AFN
    Puissance:
    110
    Bonjour adaptation du capteur d'angle de braquage obligatoire via la méthode rosstech, ou directement via VCDS !!!!
     
  5. lionelcorbie80

    lionelcorbie80 Enthousiaste Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    PASSAT 98
    Date:
    10/1997
    Kilométrage:
    450000
    Code Moteur:
    AFN
    Puissance:
    110
  6. O_Trystram

    O_Trystram Nouveau

    Marque:
    Audi
    Modèle:
    AllRoad
    Date:
    01/2004
    Kilométrage:
    186756
    Code Moteur:
    BAU
    Puissance:
    180
    Hello Les gars!

    Merci pour votre aide!!!

    @Nicoms11@Nicoms11 :
    J'ai vérifié mon faisceau, tout à l'air OK.
    Le capteur n'a pas l'air d'avoir de sens.
    Par contre, j'ai trois fils sr le cable qui va entre le capteur et la pompe ( noir marron jaune) j'ai quasiment rien sur le fil marron et 12V sur le noir et le jaune ( à la sortie de la pompe).
    Ca vous parait normal?
    Il n'y a pas de voyant au tableau de bord.
    Pour les masses, j'ai bien vérifié, tout à l'air OK.
    Je pense qu'il y'a une procédure de ré-initialisation, mais je ne la trouve pas !

    @lionelcorbie80@lionelcorbie80
    Le capteur de braquage que j'ai est un G250 situé sur la crémaillère et branché directement sur la pompe.
    Je n'ai pas de capteur G85 au niveau du volant !!! Or la procédure parle de ce capteur G85 :'(
    Tu aurais une idée de comment initialisé le capteur situé sur la crémaillère??

    Merci d'avance!
     
  7. lionelcorbie80

    lionelcorbie80 Enthousiaste Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    PASSAT 98
    Date:
    10/1997
    Kilométrage:
    450000
    Code Moteur:
    AFN
    Puissance:
    110
    Bonjour, si tu veux une aide personnalisée, peux tu me fournir une image de ton étiquette blanche présente dans le coffre ou sur ton carnet d'entretien, merci, sur cette dernière je vais avoir toutes les infos nécessaires à identifier formellement ton véhicule.
     
  8. O_Trystram

    O_Trystram Nouveau

    Marque:
    Audi
    Modèle:
    AllRoad
    Date:
    01/2004
    Kilométrage:
    186756
    Code Moteur:
    BAU
    Puissance:
    180
  9. lionelcorbie80

    lionelcorbie80 Enthousiaste Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    PASSAT 98
    Date:
    10/1997
    Kilométrage:
    450000
    Code Moteur:
    AFN
    Puissance:
    110
    Je viens de regrader sur ma doc, si ton véhicule à l'ESP, pas de capteur G250 mais capteur G 85, si pas ESP capteur G 250, et ta pompe semble être une électro hydraulique, et il y a deux systèmes le TRW et le KOYO -Pour le G 250- donc, identifcation du système via VCDS obligatoire avant de faire quoi que ce soit, toutefois, ej viens de voir sur le schéma fonctionnel que la ligne 15 / + après contact / est protégé par un fusible sur le calculateur d'assistance de direction J500, as tu fait un diag car tout ce que je te mentionne apparait sur ces derniers.
     
    Dernière édition: 18 Octobre 2018
  10. lionelcorbie80

    lionelcorbie80 Enthousiaste Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    PASSAT 98
    Date:
    10/1997
    Kilométrage:
    450000
    Code Moteur:
    AFN
    Puissance:
    110
    Dans ton premier post il est indiqué à VCDS, "absence de communication au G85", donc tu as un capteur d'angle de braquage, et par conséquence un ESP -Stabilisation de trajectoire latérale-. Regarde tes fusibles également sur la connectique de ta batterie au niveau des cosses qui se serrent il y a des fusibles thermo de 50 A, à vérifier !!!
     
  11. lionelcorbie80

    lionelcorbie80 Enthousiaste Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    PASSAT 98
    Date:
    10/1997
    Kilométrage:
    450000
    Code Moteur:
    AFN
    Puissance:
    110
    Ton G 85 est situé sur ta colonne de direction derrière ton volant, ton G 250 est positionné sur ton bloc pompe en TRW, qu'as tu changé ?
     
  12. Publicité Annonceurs

  13. O_Trystram

    O_Trystram Nouveau

    Marque:
    Audi
    Modèle:
    AllRoad
    Date:
    01/2004
    Kilométrage:
    186756
    Code Moteur:
    BAU
    Puissance:
    180
    C'est un modèle sans ESP.
    J'ai démonté le volant, il n'y a pas de capteur G85 ( ce que me donne bien VCDS dans le Gateway :
    00778 - Transmetteur d'angle de braquage (G85)
    49-00 - Absence de communication

    J'ai vérifié les fusible thermo, ils sont OK.

    Tout le circuit est en TRW et j'ai TOUT changé (pompe, crémaillère, capteur G250)!! :oops:
     
  14. lionelcorbie80

    lionelcorbie80 Enthousiaste Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    PASSAT 98
    Date:
    10/1997
    Kilométrage:
    450000
    Code Moteur:
    AFN
    Puissance:
    110
    Bonjour O_trystam, je pense que l'appellation de ton G250 en G85 par VCDS vient de ton fichier label, VCDS travaille avec une foule de fichiers labels dans lesquels sont introduits les normes techniques des véhicule, et ton type de véhicule n'a pas de fichier label individualisé donc il prend celui le plus proche, celui avec le G85, et voilà pourquoi il interprête ton G250 en G 85, d'ou la problématique de diagnostique, maintenant que le mystère est levé, voyons ton G 250, tu as tout changé. Mais ton défaut reste entier, une adaptation serait nécessaire, mais voici le process suivant, impérativement à contrôler:

    Vérifie les fusibles attaché à la direction assistée également ceux de puissance sur la boite couvre batterie
    Vérifie l’arrivée de l’alimentation +12V par le gros connecteur 2 fils sur la pompe électrique de direction.
    Vérifie la tension de charge (~14.5V) de l’alternateur et l’état de la batterie (~12.7 V moteur éteint)
    Vérifie le niveau de liquide hydraulique dans le bocal de la pompe de direction
    Ensuite:


    Avec VAGCOM dans le groupe de mesure 002 de la D.A. module 44, vérifier que lorsque vous tourner le volant l’angle affiché dans le groupe de mesure correspondant varie (valeur est en °)
    Avec VAGCOM dans le groupe de mesure 002 de la D.A. module 44, vérifier que la vitesse de rotation de la pompe soit au dessus de 1000tr/min (valeur est en tr/min)
    Tourner le volant, cette valeur doit légèrement chuter mais être asservi rapidement. Elle ne doit en tout cas pas tombée à 0
    La vitesse de rotation de la pompe dépend du degré d’assistance enregistré dans le calculateur. Vous pouvez modifier le degré d’assistance pour voir si la vitesse de rotation de la pompe varie bien :
    (plus l’assistance et élevée plus la pompe tourne vite)

    [Select]
    [44 - Steering Assist]
    [Recode - 07]
    Entrez le nouveau code
    [Go!]

    Code : xxx#x

    X : garder ce qu’il y a déjà d’enregistré
    # : degré d’assistance voulu :
    1 = Très assisté
    2 = Beaucoup Assisté
    3 = Moyennement assisté
    4 = Peu assisté
    5 = Très peu assisté

    Avec VAGCOM dans le groupe de mesure 002 de la D.A. module 44, vérifier qu’il y a une consommation de courant par la pompe de direction (valeur est en A)
    Tourner le volant, cette valeur doit légèrement augmenter. Elle ne doit en tout cas pas tombée à 0
    La consommation de la pompe dépend du degré d’assistance enregistré dans le calculateur. Vous pouvez modifier le degré d’assistance pour voir si consommation de la pompe varie bien

    Dépannage :
    Véhicule sans anti patinage :
    Angle de braquage ne varie pas dans le groupe de mesure lorsque vous tourner le volant :
    Capteur G250 sur crémaillère de direction certainement défectueux (SMI-KOYO ou TRW pas les même) Il est possible de le démonter et passer un objet métallique devant pour vérifier leur changement d’état (capteur inductif)
    Pompe ne tourne pas et pas de consommation par la pompe:
    Avec des fusibles ok, alternateur ok, batterie ok, présence alim sur pompe ok, niveau d’huile ok :
    Pompe de direction certainement H.S. -> la remplacée (les SMI-Koyo sont quasi introuvable ou à prix de cinglé pour de l’échange standard et dans ETKA il y a un message qui informe que en cas de réparation du système SMI-KOYO il faut changer tout le système (crémaillère+G250+pompe) pour du TRW !!!!)

     
  15. O_Trystram

    O_Trystram Nouveau

    Marque:
    Audi
    Modèle:
    AllRoad
    Date:
    01/2004
    Kilométrage:
    186756
    Code Moteur:
    BAU
    Puissance:
    180
    Vérifie les fusibles attaché à la direction assistée également ceux de puissance sur la boite couvre batterie
    - Dans la boite a fusible le 7 de 7.5A est ok
    - Les fusibles de puissance sont OK
    Vérifie l’arrivée de l’alimentation +12V par le gros connecteur 2 fils sur la pompe électrique de direction.
    - OK
    Vérifie la tension de charge (~14.5V) de l’alternateur et l’état de la batterie (~12.7 V moteur éteint)
    - Tension de la batterie moteur éteint : 12.2V
    - Tension de chargerge : 14.4V
    Vérifie le niveau de liquide hydraulique dans le bocal de la pompe de direction
    - OK

    Pour les mesures via VCDS,
    Sans tourner le volant j'obtiens :
    1254 tours/min et 60A
    Quand je tourne le volant, je détecte bien un angle, la vitesse de rotation et l'ampérage varie mais ne tombe pas à zéro.
    En changeant le codage, j'obtiens bien une augementation de la vitesse de rotation.

    Au bout de 10 minutes de test, ma pompe se met en surchauffe et j'ai les codes suivants qui sortent :

    Adresse 44: Direction assistée Labels: 6Q0-423-156.clb
    No. VAG du calculateur: 6Q0 423 156 AB
    Pièce et/ou version: LenkhilfeTRW V270
    Codage logiciel: 10110
    Code atelier: WSC 00000
    VCID: 6FED65BF2D9D093E63-5178
    2 Codes défaut trouvés:

    00817 - Protection thermique de l´aide au braquage
    35-10 - - - Intermittent
    00816 - Capteur d´aide au braquage (G250)
    30-10 - Rupture/c.c. au pôle + - Intermittent



    Du coup je me dis que c'est peut etre plus un problème mécanique ? comme un tuyeau bouché ou un clapet bloqué dans la crémaillère??
     
  16. lionelcorbie80

    lionelcorbie80 Enthousiaste Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    PASSAT 98
    Date:
    10/1997
    Kilométrage:
    450000
    Code Moteur:
    AFN
    Puissance:
    110
    Ok tu as fais tous les tests qu'il convient de faire dans ce genre de situation, ensuite tu indiques que tu as changé en premier post ta crémaillère, je ne vois pas pourquoi cette dernière serait défectueuse, ou vraiment tu n'as pas de chance, par contre as tu vérifié ton limiteur de pression dans ton bocal de liquide hydraulique? Le niveau de liquide est il correct? Je te mets un lien sur ton type de pompe de DA tu vas avoir l'éclaté et toutes les infos pour faire ton contrôle en détail. Vu que tu as pris un choc, la seul chose qui n'a pas été changé est le bocal et à l'intérieur tu as un limiteur de pression, si ce dernier est collé ou HS suite à une brusque montée en pression due au choc sur ta roue, il se peut que ce dernier soit HS, ce qui expliquerait que si il est en position bloqué, la pression augmente, ta pompe peine, et chauffe au point d'arriver à saturation et être en surchauffe. Regarde la page 8, le limiteur est dans le bocal, de même tu as un clapet anti retour, à l'entrée de ta crémaillère, donc à voir également. Démonte également ton capteur hall sur ta direction -Ton G 250-, afin de savoir si une magnétisation existe, mais si tu l'as changé je ne vois pas pourquoi il ne fonctionnerai pas, je pense plus à un blocage du flux hydraulique.

    Le lien : https://www.dropbox.com/sh/ryd31zylkt6cysb/AAAPbVuZ1uXeabmXg6-HcTTNa?dl=0
     
    Fredbbs67 apprécie ceci.
  17. O_Trystram

    O_Trystram Nouveau

    Marque:
    Audi
    Modèle:
    AllRoad
    Date:
    01/2004
    Kilométrage:
    186756
    Code Moteur:
    BAU
    Puissance:
    180
    Merci pour la doc!
    Je vais chercher du coté du flux hydraulique... Après la semaine de vacances avec les enfants :)
     
  18. O_Trystram

    O_Trystram Nouveau

    Marque:
    Audi
    Modèle:
    AllRoad
    Date:
    01/2004
    Kilométrage:
    186756
    Code Moteur:
    BAU
    Puissance:
    180
    Bonjour à tous,

    J'ai trouvé un clapet anti-retour sur le circuit hydrolique qui semble bloqué.
    Je change ca et on va voir ...
     
  19. lionelcorbie80

    lionelcorbie80 Enthousiaste Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    PASSAT 98
    Date:
    10/1997
    Kilométrage:
    450000
    Code Moteur:
    AFN
    Puissance:
    110
    Salut O_trystam, tiens nous informés.
     
  20. O_Trystram

    O_Trystram Nouveau

    Marque:
    Audi
    Modèle:
    AllRoad
    Date:
    01/2004
    Kilométrage:
    186756
    Code Moteur:
    BAU
    Puissance:
    180
    Hello à tous !

    J'ai reçu le fameux clpet antiretour aujourd'hui et je l'ai monté!

    La DA est revenue ! c'est un succès !!!

    Pour info c'est la ref OEM : 8E0422529 qui était HS

    Je pense qu'en tapant dans la roue la pression était monté dans le circuit et avait bloqué la bille du clapet anti-retour.

    Merci à tous pour votre aide!!!

     
  21. lionelcorbie80

    lionelcorbie80 Enthousiaste Membre du personnel

    Marque:
    Volkswagen
    Modèle:
    PASSAT 98
    Date:
    10/1997
    Kilométrage:
    450000
    Code Moteur:
    AFN
    Puissance:
    110
    Et une autre problématique résolue, content pour toi O_Trystram, et l'avantage "de galérer" de la sorte, c'est que cela pousse à connaitre le fonctionnement de fond en comble de la partie défectueuse, et à partir de là tu deviens un pro dans le fonctionnement de la dite partie.
     
  22. O_Trystram

    O_Trystram Nouveau

    Marque:
    Audi
    Modèle:
    AllRoad
    Date:
    01/2004
    Kilométrage:
    186756
    Code Moteur:
    BAU
    Puissance:
    180
    Grave!
    Maintenant ce système de DA n'a plus de secret pour moi!!

    Merci encore pour ton aide!
     
    lionelcorbie80 apprécie ceci.

Pages similaires

Partager cette page

  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice
Chargement...